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QUESTION 1: 
 
Print the Customer Invoice report. 

 
 
 
Answer:  
Step 1: Click Reports on the Object bar. 

 
Note: We must choose the Reports object. We cannot print reports when we are working with tables. 
Step 2: Right-click the Customer Invoice report. 
Step 3: Select Print from the context menu. 

 
 

QUESTION 2: 
 
The existing database contains no tables. 
(1) Add a table named Products by importing the Products.xls Excel worksheet from the current 
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directory. 
(2) Use all default settings, set ProdID as the primary key, and import the data to the Products table. 
(3) Open the table in Datasheet View and close it. 

 
 
Answer:  
Step 1: Select the File menu. 
Step 2: Select the Get External Data command. 
Step 3: Select the Import subcommand 

 
Step 4: Change the file format to Microsoft Excel. 

 
Step 5: Click the Products spreadsheet. 
Step 6: Click the Import button. 
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Step 7: In the Import Spreadsheet Wizard click the Next button. 

 
Step 8: Click the Next button again (the first row contains column headings - we use the default settings). 
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Step 9: Again click the Next button (we want to create a new table). 

 
Step 10: Again click the Next button (we use default settings). 

 
Step 11: Select Choose my own primary key. Select ProdID (see below) 
Step 12: Click the Next button. 
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Step 13: In the Import to Table field type Products (see below). 
Step 14: Click the Finish button. 

 
Step 15: Click the OK button. 

 
Step 16: Select the Products table (if it is not already selected) and the click the Open button. 
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Step 17: Close the Products table (see below). 

 
 

QUESTION 3: 
 
Complete the following 3 tasks: 
(1) Open the WeekltTimeCards table in Design View. 
(2) Modify the table to reflect the following information: 
  
Field Name  Data Type  Field  
    Properties  
TimeCardID AutoNumber Set as 

primary  
    Key  
EmployeeID Number  (Field Size  
    Long 

Integer)  
Day  Date/Time  (Format 

Short  
    (Date)  
Hours  Number  (Field Size  
    Integer)  
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(3) Save the table and close it 

 
 
Answer:  
Step 1: Click the Design button. 

 
Step 2: Change the Data Type of the TimeCardID field to AutoNumber (if the field does not exist then add it). 

 
Step 3: Click the Primary Key button. 

 
Step 4: Enter the FieldName EmployeeID. Select Data Type Number (see below). 
Step 5: Enter the FieldName Day. Select Data Type Number (see below). 
Step 6: In Field Properties, select Format, and Date/Time (see below). 
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Step 7: Enter the FieldName Hours. Select Data Type Number (see below). 
Step 8: Click the Save button. 
Step 9: Close the table (see below). 

 

 
QUESTION 4: 
 
Complete the following 3 tasks: 
(1) Open the Time Cards query in Design View. 
(2) Add a calculated field that determines employees' gross pay by multiplying their hourly wage by the 
number of hours worked (PayRate *Hours) Use Gross Pay as the field name for the calculated field your 
create. 
(3) Save the query, open in Datasheet View, and close it. 
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Answer:  
Step 1: Click Queries on the Object bar. 
Note: We must use a query. 
Step 2: Click on the Time Cards query. 
Step 3: Click the Design button. 

 
Step 4: Click in the first empty column in the QBE (Query By Example) Window. (see below). 
Step 5: Enter the following: Gross Pay:Payrate*Hours 

 
Step 6: Click the Save button. 
Step 7: Select the View menu. 
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Step 8: Select the Datasheet View command. 

 
 

QUESTION 5: 
 
Complete the following 3 tasks: 
(1) Open the Time Cards form in Design View. 
(2) Add a label to the Form Footer with Employee Payroll as the caption. 
(3) Save the form, open it in Form View, and leave it open. 

 
 
Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the Time Cards form. 
Step 3: Click the Design button. 
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Step 4: Click the View menu. 
Step 5: Select the Form Header/Footer command. 
Note: Step 4-5 are unnecessary if the Footer is already visible. 

 
Step 6: If no Toolbox is visible then click the Toolbox button. 

 
Step 7: Click the Label button. 

 
Step 8: Click in the Form Footer. 
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Step 9: Type: Employee Payroll. 
Step 10: Click the Save button. 

 
Step 11: Click the View menu. 
Step 12: Click the Form View command. 

 
 

QUESTION 6: 
 
Complete the following 2 tasks: 
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(1) Open the Employees form in Form View and enter a new record as follows: 
  
Employee 
ID:  

(AutoNumber)  

First Name:  William  

Last Name:  Shackleton  

Title:  Supervisor  

Work Phone  (303 202-0345  
Extension:  7941  

(2) Move the first record in the database and close the form. 

 
 
Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the Employees form. 
Step 3: Click the Open button. 
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Step 4: Click the New Record button. 

 
Note: There are two New Record buttons. Choose one of them. 

 
Step 5: Press the Tab key and start to enter the data. 
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Step 6: Press the Go the first record button. 
Step 7: Close the form. 

 

 
QUESTION 7: 
 
Complete the following 4 tasks: 
(1) Open the blank Time Cards query in Design View. 
(2) From the existing Employees and Weekly TimeCards tables, modify the blank TimeCards query to 
include the fields: EmployeeID ( from the Employees table). LastName, PayRate, Day, and Hours. 
(3) Add each employee's FirstName to the right of the LastName field in the query and save the modified 
query as Time Cards1. 
(4) Open the query in Datasheet View and close it. 
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Answer:  
Step 1: Click the Design button. 

 
Step 2: Click on the Show Table button. 

 
Step 3: Select the Employees table and click the Add button. 
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Step 4: Select the Employees table and click the Add button. 
Step 5: Click the Close button. 
Note: Step 2-5 can be skipped if the Employees and Weekly TimeCards table already are visible 
Step 6: Double-click on EmployeeID field in the Employees table. 
Note: You can also click and drag the EmployeeID field down to the QBE window. 

 
Step 7: Select the LastName, PayRate, Day, and Hours field in order. 
Note: You would achieve the following result: 
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Step 8: Click-and-drag the First name field to the PayRate field in the QBE Windows. 

 
Step 9: Click the Save button. 

 
Note: The First Name field is right-to the Last Name field. 
Step 10: Select the File menu. 
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Step 11: Select the Save as command. 

 
Step 12: Change the name to TimeCards1 and press the OK button. 

 
Step 13: Click the View menu. 
Step 14: Click the Datasheet View. 

 
 

QUESTION 8: 
 
Complete the following 3 tasks: 
(1) Open the Relationships window. 
(2) Print the table relationship report. 
(2) Save the relationship report as: 
Relationships and close all open windows. 
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Answer:  
Step 1: Select the Tools menu. 
Step 2: Select the Relationships command. 

 
Note: The Relationships windows appear. 

 
Step 3: Click the File menu. 
Step 4: Click the Print Relationships command. 

 
Step 5: Click the Print button. 
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Step 6: Click the File menu. 
Step 7: Click the Save as command. 
Step 8: Change the name to Relationships and click the OK button. 

 
Step 9: Close the Print relationships window. 
Step 10: Close the Relationships window. 
Note: You are back at the database window. 

 
QUESTION 9: 
 
Complete the following 3 tasks: 
(1) Use the Form Wizard to create a columnar form based upon all of the fields in the Employees table. 
(2) Select Standard as the form style and name the form Employees. 
(3) Finish the form Wizard and leave the form open. 

 
 
Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the New button. 
Step 3: Click Form Wizard. 
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Step 4: Choose Employees table. 
Step 5: Click the OK button. 

 
Note: The Form Wizard starts. 
Step 6: Click the Select all field button. Then click the Next button. 

 
Step 7: Again click the Next button (Columnar form already selected). 

 
Step 8: Select Standard and then click the Next button. 
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Step 9: Make sure that the title is Employees (the wizard uses the title to name the form). 
Step 10: Click the Finish button. 

 
 

QUESTION 10: 
 
Complete the following 3 tasks: 
(1) Open the Employees table in Datasheet View. 
(2) Sort the datasheet in ascending order by Last Name. 
(3) Close the table. 
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Answer:  
Step 1: Click the Open button. 

 
Step 2: Click somewhere in the Last Name field. 
Step 3: Click the Sort Ascending button. 

 
Step 4: Select File menu 
Step 5: Select the Close command. 
Note: Don't make the mistake of closing the whole database. If the close button for the table (query, form, 
report) is not visible then use the menu instead. The menu can always be used. 

 
QUESTION 11: 
 
Complete the following 3 tasks: 
(1) Use the Report Wizard to create a report based upon all of the fields in the Time Cards query. 
(2) Accept all defaults and title the report Time Cards. 
(3) Preview the report and leave it open. 



MOS-A2K 
 

Actualtests.com - The Power of Knowing 
 

 
 
Answer:  
Step 1: Click Reports on the Object bar. 
Step 2: Click the New button. 

 
Step 3: Select Report Wizard. 
Step 4: Choose to base the report on Time cards. 
Step 5: Click the OK. 

 
Step 6: Click the Select all fields button. Then click the Next button. 
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Step 7: Continue to click the Next button until you reach the end of the Wizard (another five Next buttons). 
Step 8: Change the title of the report to Time Cards and then click the Finish button. 

 
 

QUESTION 12: 
 
Complete the following 3 tasks: 
(1) Open the Time Cards form in Design View. 
(2) Apply the following formats to the Acme Electronic Publishing, Inc label in the Form Header. Arial, 
16-point and bold. 
(3) Save the form, open it in Form View, and leave it open. 
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Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the Time Cards form. 
Step 3: Click the Design button. 

 
Step 4: Click the View menu. 
Step 5: Select the Form Header/Footer command. 
Note: Step 4-5 are unnecessary if the Header is already visible. 

 
Step 6: Click the Acme Electronic Publishing, Inc label in the Form header. 
Step 7: Change the Font to Arial. Change the font size to 16. 
Step 8: Select Bold. 
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Step 10: Click the Save button. 

 
Step 11: Click the View menu. 
Step 12: Click the Form View command. 

 
 

QUESTION 13: 
 
Complete the following 3 tasks: 
(1) Open the Customer invoice report in the Design View. 
(2) Add a label control with the caption Customer Invoice to the Page Header section. 
(3) Save the report, preview it, and leave it open. 
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Answer:  
Step 1: Click Reports on the Object bar. 
Step 2: Click the Customers invoice report. 
Step 3: Click the Design button. 

 
Step 4: If the Page Header is not visible then click the View menu and select the Page Header/Footer. 
Step 5: Select the Form Header/Footer command. 
Note: Step 4-5 are unnecessary if the Header is already visible. 
Step 6: If there are no toolbox the click the Toolbox button (or use the View Menu and select the Toolbox 
command). 

 
Step 7: Click the label button. 

 
Step 8: Click somewhere in the page header, preferably in an empty place. 

 
Step 9: Enter the following text into the label: Customer Invoice. 

 
Step 10: Click on the Save button. 
Step 11: Select the View menu. 
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Step 12: Select the Print Preview command. 

 
 

QUESTION 14: 
 
Complete the following 3 tasks: 
(1) Open the Order Detail (Query) in Design View. 
(2) Modify the query so that only order for the product Visual Basic Advanced are displayed. 
(3) Save the query, open it in Datasheet View, and close it. 

 
 
Answer:  
Step 1: Click Queries on the Object bar. 
Step 2: Click the Order Detail (Query) query. 
Step 3: Click the Design button. 

 
Step 4: In the QBE window, in the Product Name column on the Criteria row, type: Visual Basic Advanced. 
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Step 5: Click the Save Button. 
Step 6: Click the View menu. 
Step 7: Click the Datasheet View command. 

 
Step 8: Click the File menu. 
Step 9: Click the Close command. 

 
 

QUESTION 15: 
 
Complete the following 2 tasks: 
(1) Use the Table Wizard to create a Tasks table with every available field except, Notes. 
(2) Accept all the default settings, finish the Table Wizard, and close the table. 
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Answer:  
Step 1: Click the New button. 

 
Step 2: Select the Table Wizard. 
Step 3: Click the OK button. 

 
Step 4: Scroll down and choose Tasks as a Sample table. 
Step 5: Click the Select all fields button. 

 



MOS-A2K 
 

Actualtests.com - The Power of Knowing 
 

Step 6: Select the Notes field in Fields in my table: (see below). 
Step 7: Click the Remove field button. 
Step 8: Click the Next button 

. 
Step 9: Click the Next button two more times so that you arrive to the last step of the Table Wizard. 
Step 10: Click the Finish button. 

 
Step 11: Select the File menu. 
Step 12: Select the Close command. 

 
QUESTION 16: 
 
Complete the following 2 tasks: 
(1) Open the Products Form View. 
(2) Move to the 10th record (Print Media) and leave the form open. 
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Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the Products form. 
Step 3: Click the Open button. 

 
Step 4: Click the Record number box. 

 
Step 5: Type 10 and press Enter key. 

 
End Result (may vary): 
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QUESTION 17: 
 
Open the Customers table in Datasheet View and leave it open. 

 
 
Answer:  
Step 1: Click the Open button. 

 
Note: The Customers table is already selected so we simply click the Open button which opens the table in the 
Datasheet View. 

 
QUESTION 18: 
 
Complete the following 3 tasks: 
(1) Open the Time Cards form in Design View. 
(2) Insert the image ACMELogo.bmp located in the current directory, in the lower right corner of the 
detail section of the form. 
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(3) Save the form, open it in Form View, and leave it open. 

 
 
Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the Time cards form. 
Step 3: Click the Design button. 

 
Step 4: Click the Insert menu. 
Step 5: Click the Object command. 

 
Note: If you have the Picture command in the Insert menu then you can select it and skip step 6 and step 7. 
Step 6: Select Create from File. 
Step 7: Click the Browse button. 
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Step 8: Click the AcmeLogo.bmp file and click the OK button. 

 
Step 9: Click the other OK button as well. 
Step 10: Move the picture to lower right corner of the Detail section. 
Step 11: Click the Save button. 
Step 12: Click the View menu. 
Step 13: Click the Form View command. 

 
 

QUESTION 19: 
 
Complete the following 3 tasks: 
(1) Open the Employees table in Datasheet View. 
(2) Delete the records for Robert Bill and Margaret Peacock from the table. 
(3) Close the table. 
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Answer:  
Step 1: Click the Open button. 

 
Note: The Employees table is already select so we simply open it. 
Step 2: Select the row (record) with Robert Bill 

 
Note: If there are many records you might have to use the Find command which is found in the Edit menu. 
Step 3: Select the Edit menu. 
Step 4: Select the Delete Record command. 
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Step 5: Confirm the deletion with the Yes button. 

 
Step 6: Delete the row with Margaret Peacock in the same manner. 
Step 7: Select the File menu. 
Step 8: Select the Close command. 

 
QUESTION 20: 
 
Complete the following 2 tasks: 
(1) Open the Customer Invoice report in Print Preview. 
(2) Print Joanne Tepley's invoice and close the report. 

 
 
Answer:  
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Step 1: Click Reports on the Object bar. 
Step 2: Click the Custmomer Invoice report. 
Step 3: Click the Preview button. 

 
Step 4: Change the Zooming so that you are able to read the names on the Invoice. 
Step 5: Use the Go the Next field button to scan through the invoices until you fin the invoice for Joanne 
Tepley. 

 
Step 6: Select the File menu. 

 
Step 7: Select the Print command. 
Step 8: Select Pages. In the From: and To: boxes enter the page number of Joanne Tepley's invoice (in this 
example 6 - may vary) 
Step 9: Press the OK button. 
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Step 10: Select the File menu. 
Step 11: Select the Close command. 

 
QUESTION 21: 
 
Anne Dodsworth was married last weekend to William Klein. 
(1) Open the Employees form in Form View. 
(2) Use the Find and Replace tool (search on Employees) to replace her last name with Klein. 
(3) Close the form. 

 
 
Answer:  
Step 1: Click Forms on the Object bar. 
Step 2: Click the Employees form. 
Step 3: Click the Open button. 

 
Step 4: Click in the Employees field. 
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Note: You could also select the Employees field in step 7-9. 
Step 5: Select the Edit menu. 
Step 6: Select the Replace command. 

 
Step 7: In the Find What: box type: Anne Dodsworth 
Step 8: In the Find What: box type: Anne Klein 
Step 9: Click the Find Next button. 

 
Step 10: Close the Find and Replace dialog box. 
Step 11: Close the form with the Close command from the File menu. 

 
QUESTION 22: 
 
Complete the following 3 tasks: 
(1) Open the Tasks table in Design View. 
(2) Insert a field after TaskID, name the new field Notes, and set the field size to 40. 
(3) Save the table and close it. 
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Answer:  
Step 1: Click the Tasks table. 
Step 2: Click the Design button. 

 
Step 3: Click on the row below the TaskID row (here the TaskDescription row). 

 
Note: Now fields are inserted above the current row. 
Step 4: Click the Insert menu. 
Step 5: Click the Rows command 

 
Step 6: As Field Name type: Notes Then press the Tab key. (see below) 
Step 7: Change the Field Size from the default 50 to 40. 
Step 8: Press the Save button. 
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Step 9: Click the File menu. 
Step 10: Click the Close command. 

 
QUESTION 23: 
 
Complete the following 3 tasks: 
(1) Open the Customer Invoice report in Design View. 
(2) Change the format of the bound controls in the Ship to section to any gray fill color and bold. 
(3) Save the report, preview it, and leave it open. 

 
 
Answer:  
Step 1: Click Reports on the Object bar. 
Step 2: Click the Customer Invoice report. 
Step 3: Click the Design button. 
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Step 4: Click the first bound control in the Shippers section. 
Step 5: Press the Shift key and click on the other bound controls in the Shippers section. 

 
Note: We hold down the Shift key to keep the previous selections. 
Step 6: Select grey background color. 

 
Step 7: Click the Bold button. 

 
Step 8: Click the Save button. 
Step 9: Select the View menu. 
Step 10: Select the Print Preview command. 

 
 

QUESTION 24: 
 
Complete the following 3 tasks: 
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(1) Open the Customers table in Datasheet View. 
(2) Using selection, filter the datasheet so that only customers from California are displayed. 
(3) Close the table. 

 
 
Answer:  
Step 1: Click the Open button. 

 
Note: The Customers table is already selected. We just have to press the Open button. 
Step 2: Click the Records menu. 
Step 3: Click the Filter command. 
Step 4: Click the Filter by form subcommand. 

 
Step 5: In the Area column type: California 
Step 6: Click the Apply Filter button. 
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Step 7: Select the File menu. 
Step 8: Select the Close command. 

 
QUESTION 25: 
 
Complete the following 3 tasks: 
(1) Open the Tasks table in Design View. 
(2) Set TaskID as the primary key. 
(3) Save the table and close it. 

 
 
Answer:  
Step 1: Click the Tasks table. 
Step 2: Click the Design button. 

 
Step 3: Make sure that the TaskID field is selected by clicking on its row. 
Note: It might already be selected. 
Step 4: Click the Primary Key button. 
Step 5: Click the Save button. 
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Step 6: Click the File menu. 
Step 7: Click the Close command. 

 
QUESTION 26: 
 
Complete the following 2 tasks: 
(1) Open the Relationships Window, create a one-to-many relationship between the Employees table and 
the WeeklyTimeCards table, and enforce referential integrity. 
(2) Close the Relationship Window. 

 
 
Answer:  
Step 1: Click the Tools menu. 
Step 2: Select the Relationships command. 

 
Step 3: Click the Show Table command. 



MOS-A2K 
 

Actualtests.com - The Power of Knowing 
 

 
Note 1: If Show Table dialog box opens then skip step 3. 
Note 2: If Relationships windows already contains Employees and the WeeklyTimeCards tables then skip 
step 3-6. 
Step 4: Select Employees and click the Add button. 
Step 5: Select WeeklyTimeCards and click the Add button. 
Step 6: Click the Close button. 

 
Step 7: Click and drag the EmployeeID field from the Employees table to the EmployeeID field of the 
WeeklyTimeCards table. 

 
Note: You could drag in the opposite directions as well (from the WeeklyTimeCards to Employees). The result 
would be the same. 
Step 8: In the Edit Relationships dialog box select Enforce Referential Integrity 
Step 9: Click the Create button. 
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Note: The result would similar to: 

 
Step 10: Click the File menu. 
Step 11: Click the Close command. 


